О программе

Добро пожаловать в программу ИНКОМСОФТ-ЗАРПЛАТА для Windows!

Первая версия программы была создана в 1993 г. В настоящее время программу используют предприятия и организации различных сфер деятельности, в том числе:

Промышленные предприятия, учебные заведения, организации здравоохранения, поселковые администрации, ЖЭУ, гос.учреждения, Малые предприятия и Индивидуальные предприниматели.

Возможности программы:

  • Расчет всех предусмотренных системой оплаты труда начислений и удержаний по заработной плате, исчисление налога на доходы в соответствии с требованиями Налогового кодекса;
  • Расчет страховой и накопительной части пенсии, с учетом особенностей предприятия (Бюджетный учет, Упрощенная система налогообложения, Единый налог на вмененный доход, в т.ч. одновременное использование ЕНВД и обычной системы налогообложения);
  • Формирование ведомостей начисления заработной платы, расчетных листков, налоговых карточек, различных сводных отчетов;
  • Формирование полной отчетности по разделу учета. Заработная плата;
  • Предоставление сведений в Пенсионный фонд на бумажных и электронных носителях;
  • Возможность производить начисления и формировать отчетность за счет нескольких источников финансирования (бюджета, спецсредств и т.д.) при ведении на каждого работника единой налоговой карточки, Карточки Индивидуального учета начислений в Пенсионный фонд;
  • Все отчётные формы выводятся в Microsoft Excel;
  • Простота и доступность работы с программой для пользователей, не имеющих опыта работы на компьютере;
  • Программа имеет сетевую и локальную версии;
  • Программа позволяет комфортно работать в локальной вычислительной сети;
  • Автоматическое обновление программы через Интернет;
  • Формирование отчетности в Налоговую инспекцию в электронном виде;
  • Возможность настройки программы на конкретные задачи бухгалтерии без помощи программиста;
  • Благодаря удобному расположению элементов управления, Вы сможете быстро и качественно начислить заработную плату, вывести на экран и принтер результаты Ваших трудов.

Покупка и техническое сопровождение:

г. Петрозаводск тел.: 8-906-209-2349, 8-8142-72-39-51, email: incomsoft2000@yandex.ru Вы всегда можете загрузить последнюю версию файлов справки с узла Internet: http://www.incomsoft.karelia.ru

Об авторах:

Разработчик программы: Чесноков Михаил Сергеевич
e-mail: mikas-2008@mail.ru

Постановщик задачи: Пивень Раиса Ивановна
email: incomsoft2000@yandex.ru

Наша программа удовлетворит самого взыскательного бухгалтера и самого капризного налогового инспектора!


Инструкции - Cодержание

Инструкции

Содержание:

  1. Установка обновления программы
  2. Как перенести базы 2011 года на 2012 год?
  3. Установка программы Инкомсофт-"Зарплата и кадры"
  4. Смена путей к базе данных
  5. Подключение справочника КЛАДР к базе данных
  6. Резервное копирование базы данных
  7. Восстановление базы данных


Инструкции - 01. Установка обновления программы

Установка обновления программы

Для установки обновления необходимо:

  1. Перед установкой обновления, обязательно скачайте файл обновлений 2012 update.exe. Файл находится в разделе ФАЙЛЫ ДЛЯ ЗАГРУЗКИ
  2. На рабочем столе найти значок программы ИНКОМСОФТ.
  3. Щелкнуть по нему правой кнопкой мыши и выбрать пункт меню СВОЙСТВА:

  4. Выделить поле РАБОЧАЯ ПАПКА и скопировать путь. (без кавычек):

  5. Запустите программу для обновления. Файл 2012 update.exe. Принять лицензионное соглашение и нажать ДАЛЕЕ:

  6. В окне ВЫБОР ПАПКИ УСТАНОВКИ выделить путь C:\Program Files\Incomsoft и вместо него вставить путь скопированный на шаге [3]. Нажать далее:

  7. Дождаться обновление базы данных и нажать на кнопку ЗАВЕРШИТЬ:

К содержанию >>>


Инструкции - 02. Как перенести базы 2011 года на 2012 год?

Как перенести базы 2011 года на 2012 год?

Для установки обновления необходимо:

  1. На рабочем столе найти значок программы ИНКОМСОФТ.
  2. Щелкнуть по нему правой кнопкой мыши и выбрать пункт меню СВОЙСТВА:

  3. Нажать на кнопку НАЙТИ ОБЪЕКТ:

  4. В открывшимся окне скопировать все файлы:

  5. Перейти на уровень выше (значек с зеленой стрелочкой в папке):

  6. Создать новую папку (например Incomsoft2012):

  7. Зайти в эту папку и щелкнув правой кнопкой мыши вызвать меню и выбрать пункт ВСТАВИТЬ:

  8. Выделить путь в строке АДРЕС и скопировать его. (В данном случае это адрес, где находится НОВАЯ ПРОГРАММА для 2012 года):

  9. Откырть файл cwage.ini:

  10. В строке Dir= заменить указанный путь на тот, что был скопирован в пункте [8]:

  11. В строке Dirforcopy= заменить указанный путь на тот, что был скопирован в пункте [8]:

  12. Сохранить и закрыть файл cwage.ini

К содержанию >>>


Инструкции - 03. Установка программы Инкомсофт-"Зарплата и кадры"

Установка программы Инкомсофт-Зарплата v.10.5

  1. Закачайте здесь последнюю версию программы Инкомсофт-"Зарплата и кадры".
  2. Откройте папку в которую закачен файл setup.zip и извлеките из архива файл setup.exe.
  3. Запустите файл setup.exe.
  4. Откроется диалоговое окно установщика программы. Нажмите далее:

  5. Примите лицензионное соглашение. Нажмите далее:

  6. Выберите путь к папке, в которую будет установлена программа. Нажмите далее:

    Внимание!!! Если Вы выбрали другой путь, отличный от того, что задан по умолчанию, то для корректного запуска программы необходимо изменить пути к базе данных в файле cwage.ini.

  7. Выберите полную установку. Нажмите далее:

  8. Папку в меню «Пуск» можно оставить по умолчанию. Нажмите далее:

  9. Выбирите установку программы и сервера СУБД Firebird. Нажмите далее:

  10. Нажмите кнопку установить:

  11. Для установки Firebird сервера нажмите да:

  12. Нажмите далее:

  13. Примите лицензионное соглашение. Нажмите далее:

  14. Нажмите далее:

  15. Папку в которой будут находится файлы сервера Firebird оставьте по умолчанию. Нажмите далее:

  16. Выбирите полную инсталляцию. Нажмите далее:

  17. Нажмите далее:

  18. Выбирите установку сервера, как приложения (application). Нажмите далее:

  19. Нажмите установка:

  20. Нажмите далее:

  21. Запустите Firebird. Нажмите завершить:

  22. Выбирите пункт запуска программы "Зарплата и кадры". Нажмите завершить:

  23. Если брандмауэр Windows спросит про доступ к Firebird Database Server нажмите разблокировать:

  24. Поздравляем Вас! Программа Инкомсофт-"Зарплата и кадры" успешно установлена.

К содержанию >>>


Инструкции - 04. Смена путей к базе данных

Смена путей к базе данных

Если программа Инкомсофт-Зарплата была перенесена в другую папку или изменились пути к базе данных, то необходимо поменять настройки в файле cwage.ini.

Для этого необходимо:

  1. Открыть папку в которой находится программа Инкомсофт-Зарплата.
  2. В строке обозревателя Адрес: (жирным) выделить путь и скопировать его в буфер обмена. Для этого нажмите правой кнопкой мыши на выделенном тексте и в ниспадающем меню выбрать пункт Копировать:

    3. Примечание: В Вашем случае может быть другой путь к папке, в которой находится программа.

  3. Открыть в блокноте файл cwage.ini:

  4. В секции [BD] заменить пути к базе данных, где параметры:

    5. DIR=(путь к папке в которой лежит база данных)
    Dirforcopy=(путь к файлу для резервного копирования файла базы данных)

  5. Старые пути, заменить путями, которые были скопированы в пункте 2. Для этого выделите старый путь и щелкнув правой кнопкой мыши из ниспадающего меню выбрать пункт Вставить:

  6. После этого закройте блокнот, нажав на кнопку Да:

К содержанию >>>


Инструкции - 05. Подключение справочника КЛАДР к базе данных

Подключение справочника КЛАДР к базе данных

С новой версией программы 10.3 и обновлением базы данных от версии 1.0.1.0

Для этого необходимо:

  1. Создать папку КЛАДР на рабочем столе:
  2. Скачать архив в папку КЛАДР на РАБОЧЕМ СТОЛЕ.
  3. Распаковать в текущую папку:

  4. Запустить программу Зарплата.
  5. Выбрать Сервис - Импорт - Загрузка справочника КЛАДР:

  6. Выбрать папку: РАБОЧИЙ СТОЛ - КЛАДР - KLADR:

  7. Выбрать регион: Карелия:

  8. После удачной загрузке нажать на клавишу ОК:

К содержанию >>>


Инструкции - 06. Резервное копирование базы данных

Резервное копирование базы данных

Примечание: Для того, чтобы избежать потери данных и в будущем не тратить время для восстановления утраченной информации, фирма «Инкомсофт» рекомендует делать резервные копии базы данных не реже одного раза в неделю. Ответственность за сохранность базы данных лежит на пользователе программы!!!

Для выполения резервного копирования необходимо:

  1. В программе Инкомсофт-Зарплата выбрать пункт меню: Сервис – Страховочное копирование:

  2. Выбрать папку в которую будет помещен файл резервной копии базы данных. Нажать кнопку ОК:

  3. После завершения резервного копирования можете посмотреть отчет (для этого нажмите на кнопку ДА), иначе нажмите на кнопку НЕТ:

  4. Резервная копия базы данных будет находиться в указанной выше папке под именем backup.arj.

К содержанию >>>


Инструкции - 07. Восстановление базы данных

Восстановление базы данных

Примечание:Внимание!!! При восстановлении базы данных, старая база данных заменяется новой.

Для восстановления базы данных необходимо:

  1. Выбрать пункт меню: Сервис – Восстановление данных:

  2. Выберите папку в которой находится файл backup.arj, а затем нажмите на кнопку Открыть:

  3. После того, как база данных восстановлена, Вы можете посмотреть отчет (для этого нажмите на кнопку ДА), иначе нажмите на кнопку НЕТ:

К содержанию >>>


Введение - Как начать работать с программой

Как начать работать с программой

Данный раздел поможет Вам начать работать с программой.

Подготовка

В начале работы нужно выполнить ряд действий по настройке справочников:
  1. Ввести реквизиты организации
  2. Ввести реквизиты ИФНС
  3. Настроить справочник подразделений
  4. Ввести список должностных лиц
  5. Настроить календарь рабочего времени
  6. Ввести списочный состав работников
  7. Справочник прочих начислений
  8. Справочник прочих удержаний

Начисление зарплаты

Если Вы ввели все данные, указанные выше, то Вы готовы приступить непосредственно к начислению заработной платы.


Введение - Решение проблем

Разрешение проблем

Самая серьезная проблема, которая может возникнуть в процессе эксплуатации программы это потеря данных. Разработчики гарантируют целостность данных при корректном завершении работы программы, кроме случаев физического разрушения носителя информации (жесткого диска или удаления данных пользователем).

Важно!!! На случай поломки жесткого диска или отказа операционной системы необхоимо делать копии на съемных носителях (флешки, CD-RW и т.д.). Резервные копии необходимо делать минимум раз в неделю, а при начислении зарплаты ежедневно в конце рабочего дня.

В целях защиты от потери базы данных в результате отключения питания в сети, а также защиты от беспечности специалистов, не делающих регулярное страховочное копирование, при каждой загрузке программа будет производить резервное страховочное копирование в папку "rezerv".

Наиболее часто встречающиеся конфликтные ситуации:
Ситуация:

Вы оформили (создали) ведомость и обнаружили ошибки в начислениях. Вы пытаетесь исправить обнаруженные ошибки, вызываете диалог Начисление Зарплаты. Вам будет показано сообщение, что ведомость в этом месяце уже существует и стандартные вычеты уже использованы. Вы, не придав этому значения, вносите исправления и обнаруживаете, что налог на доходы начислен неверно.

Разрешение ситуации:

Удалите оформленную ведомость, вносите в нее исправления, а затем оформите ее снова.Вы можете оформить сколько угодно ведомостей в одном месяце, но стандартные вычеты будут предоставлены только один раз.

Ситуация:

При запуске программы, выдается сообщение "Невозможно подключиться к базе данных".

Разрешение ситуации:

Скорее всего, по какой-то причине не запущен FireBird (или Interbase) сервер. Необходимо проверить, установлен ли он на Вашем компьютере. Для решения подобной проблемы можете обратиться к Вашему системному администратору или к специалисту ООО Инкомсофт.


Меню - Содержание

Команды меню

  1. Меню Печать
  2. Меню Ввод данных
  3. Меню Кадры
  4. Меню Справочники
  5. Меню Сервис


Меню - Печать

Команды меню Печать

При работе в меню «Печать» следует иметь в виду, что все печатные формы выводятся в формате EXCEL, поэтому Вы имеете возможность вносить изменения в любые таблицы:

исправить цифры и надписи, сократить или удалить колонки, изменить формат документа, уменьшить или увеличить шрифт и т.д.

При выходе из документа Вы можете сохранить его на жестком диске, дискете или отказаться от сохранения документа.

Меню Печать предоставляет следующие команды:

Сводные ведомости
Выводит на печать указанные в списке отчеты.Вы можете, также, сформировать ведомость с разбивкой начислений за прошлый, текущий и будущий периоды.
Реестр ведомостей
Выводит на печать реестр ведомостей за выбранный период, позволяет распечатать любую из оформленных ранее ведомостей.
Расчетный листок
Выводит на печать расчетные листки за любой месяц в целом по предприятию, подразделению либо одного работника.
Расходно-кассовый ордер

Для печати РКО выбираете сотрудников, которым Вы хотите выписать расходный ордер и месяц, в котором будет произведено его удержание.

Сумму можно ввести произвольно или обратиться к ведомостям, начисленным в предыдущем периоде.

Если Вы используете команду РКО как "Печатную машинку", то просто отправьте документ на печать. Если Вы хотите, чтобы сумма расходного была отражена в ведомости текущего месяца, то установите знак "+" в колонке "Провести документ", в этом случае при оформлении ведомости за текущий месяц программа задаст вопрос: "Удержать выплаты по расходным кассовым ордерам?", при положиельном ответе суммы РКО будут удержаны по коду 81 "Межрасчетные выплаты".

Лицевой счет
Выводит на печать форму 54-а и начисления работнику за выбранный период
Сведения в налоговую
Выводит на различные носители документы в налоговую инспекцию.
Индивидуальные сведения в ПФ
Формирует файлы для передачи сведений в Пенсионный фонд.
Фонд травматизма
Выводит на печать подробный расчет взносов в Фонд травматизма.
Платежные поручения
Формирует и выводит на печать платежные поручения по зарплате. Вы можете поправить суммы и №№ поручений ,сформировать поручения выборочно, установив нужные метки, сформировать файл и отправить его в банк через программу Клиент-Банк или Бизнес Онл@йн (Сбербанк)
Взносы в фонды
Выводит на печать таблицу страховых взносов в фонды за выбранный месяц или период. Инд. Сведения представлены в виде таблиц: в первой список работников выстроен по возрастанию суммы облагаемого дохода, во второй - по по алфавиту, третья таблица предоставляет данные о страховой и накопительной части пенсии по каждому работнику. Далее следуют аналитические таблицы для смешанных систем налогообложения и табица начисления взносов инвалидам
Бухгалтерские проводки
Формирование бухгалтерских проводок. Для успешного формирования этой таблицы необходимо, чтобы у каждого работника был указан дебет счета затрат.
Свод по взносам в фонды
Выводит сводную таблицу по начислениям взносов в фонды за текущий год>
Расчет взносов в ПФ и ФОМС
Формирует и выводит на печать квартальный отчет в Пенсионный фонд, формирует файл для загрузки в программу пенсионного фонда. До формирования отчета на закладке "Взносы" укажите перечисленные в фонды суммы.
Расчетная ведомость по средствам ФСС
Выводит на печать расчетную ведомость по средствам ФСС за выбранный период. Если Вы соблюдаете предложенные программой коды начислений за счет средств ФСС, то расшифровка использованных сумм по видам пособий будет формироваться автоматически.
Вспомогательные отчеты
Выводит на печать вспомогательную отчетность:
По видам
Сортировка по видам начислений и удержаний по выбранному составу работников за любой период.
Суммы налога списком
по подразделению, предприятию за любой период
Информация о расходах за счет ФСС
Выводит на печать справки, регистры и таблицы по расходам за счет ФСС.
Свод по затратам
Собирает начисления по статьям затрат в пределах одного балансового счета.
Реестр больничных листов, Реестр отпускных
Позволяет посмотреть и распечатать подробный расчет любого больничного листа или отпускных, начисленных в течение года.
Конструктор отчетов
Формирует произвольные отчеты по выбранным параметрам.


Меню - Ввод данных

Команды меню Ввод данных

Меню Ввод данных предоставляет следующие команды:

Начисление зарплаты
Начисляет зарплату по предприятию/подразделению.

Зарплата выборочно
Начисляет зарплату для выбранной группы работников.

Аванс
Вводит суммы аванса.

Табель рабочего времени
Составление табеля рабочего времени.


Начисление зарплаты - Команда Начисление зарплаты (меню Ввод данных)

Команда Начисление зарплаты (меню Ввод данных)

Используется для начисления зарплаты.

Все необходимые функции и команды для начисления зарплаты перед Вами на экране. Ваши действия незамедлительно отражаются в таблицах начислений и удержаний.

Порядок действий:
В диалоговом окне выберите месяц, за который Вы собираетесь начислять заработную плату.
В следующем диалоге введите сведения для начисления зарплаты.


Ввод данных - Зарплата выборочно

Зарплата выборочно (меню Ввод данных)

Позволяет начислять зарплату для выбранной группы работников.

Порядок действий:

Выбираете месяц.

Если Вы собираетесь формировать список лиц для начисления зарплаты, исходя из состава всего предприятия, ответьте Да в возникшем диалоге, в противном случае, ответив Нет, выберите подразделение.

Составьте список лиц для начисления зарплаты.
Далее переходите к начислению заработной платы.


Ввод данных - Команда Аванс

Команда Аванс (меню Ввод данных)

Формирование авансовой ведомости.
Порядок действий:

Выбрать месяц. Из появившегося диалога выбрать подразделение(я).
Введите номер авансовой ведомости.
Введите суммы аванса.
После этого, Вы сможете распечатать авансовую ведомость. Авансовую ведомость выводить на печать не обязательно, при ее оформлении удержания уже будут зафиксированы в базе данных. Предположим, в течение месяца Вы производите несколько разовых выплат и оформляете их авансовыми ведомостями, в момент оформления итоговой ведомости за данный месяц программа выдаст предупреждение: "Имеются ранее выплаченные авансы в этом месяце, включать в Ведомость?". Если Вы ответите "Да", то суммы, выплаченные по авансовой ведомости (ведомостям) будут отражены в основной ведомости как удержания по шифру 80 "Аванс".

Примечание:
После оформления авансовой ведомости, в случае необходимости, ее можно отредактировать, нажав кнопку "Редактировать" в реестре ведомостей. Отредактировать можно только ведомость, которая еще не включена в основную ведомость начислений за данный период.


Ввод данных - Команда Табель рабочего времени

Команда Табель рабочего времени (меню Ввод данных)

Редактируется табель рабочего времени.


Меню - Кадры

Кадры

Содержание:

  1. Введение
  2. Книга приказов
  3. Приказы
  4. Больничные листы
  5. Штатное расписание
  6. График отпусков
  7. Личные карточки
  8. Обмен данными


Кадры - Введение

Введение

Начиная с версии 10.4 в программе «Зарплата» появилась возможность вести кадровый учет, который включает в себя приказы, личные карточки, штатное расписание и прочее. Смотрите пункт главного меню КАДРЫ.


Кадры - Книга приказов

Книга приказов

Пункт меню КАДРЫ-КНИГА ПРИКАЗОВ. Книга приказов представляет собой форму, в которой отображаются все созданные в программе приказы за выбранный период. В книге приказов Вы можете добавить/удалить и отредактировать любой приказ в заданном периоде, а так же распечатать список приказов.


Кадры - Приказы

Приказы:

  1. Приказ о приеме на работу
  2. Приказ об увольнении
  3. Приказ на отпуск
  4. Приказ об изменении окладов
  5. Приказ по кадрам
  6. Приказ о направлении в командировку
  7. Приказ о кадровых изменениях


Кадры - Приказы - Приказ о приеме на работу

Приказ о приеме на работу.

Форма содержит реквизиты для ввода приказа о приеме на работу. Приказ содержит кнопки для печати:
  • Приказа о приеме на работу. (Унифицированная форма N Т-1).
  • Трудового договора.
  • Дополнительного соглашения.
Так же в форме приказа есть возможность редактировать анкетные данные выбранного сотрудника (кнопка Анкетные данные).


Кадры - Приказы - Приказ об увольнении

Приказ об увольнении.

Форма содержит реквизиты для ввода приказа об увольнении. Приказ содержит кнопки для печати приказа (Унифицированная форма N Т-8) и кнопку редактирования анкетных данных сотрудника.


Кадры - Приказы - Приказ на отпуск

Приказ на отпуск.

Форма содержит реквизиты для ввода приказа на отпуск. Приказ содержит кнопки для печати:
  • Приказа о предоставлении отпуска работнику. (Унифицированная форма N Т-6).
  • ЗАПИСКА-РАСЧЕТ о предоставлении отпуска работнику (Унифицированная форма № Т-60), а так же данные расчета отпуска за выбранный период при начислении бухгалтером отпускных.
  • Анкетные данные сотрудника.


Кадры - Приказы - Приказ об изменении окладов

Приказ об изменении окладов.

Содержит реквизиты для ввода приказа об изменении окладов. Форма разделена на две логические части.
В первой части на вкладке ВЫБОР СОТРУДНИКОВ, происходит выбор сотрудников и по каждому выбранному сотруднику устанавливается оклад.
Вторая часть содержит список сотрудников с установленными окладами, которые попадут в приказ при печати унифицированной формы.
Так же форма содержит кнопку печати приказа.


Кадры - Приказы - Приказ по кадрам

Приказ по кадрам.

Используется в случаях, когда приказ не представляет собой унифицированную форму: поощерение, отзыв из отупска, предоставление материальной помощи и т.д.


Кадры - Приказы - Приказ о направлении в командировку

Приказ о направлении в командировку.

Содержит реквизиты для ввода приказа о направлении в командировку. Форма содержит кнопки печати:
  • Приказа о направлении в командировку. (Унифицированная форма № Т-9).
  • Командировочного удостоверения. (Унифицированная форма № Т-10).


Кадры - Приказы - Приказ о кадровых изменениях

Приказ о кадровых изменениях.

Приказ представляет собой форму, которая содержит реквизиты для ввода приказа о кадровых изменениях. Форма разделена на три логические части.
В первой части на вкладке ОБЩИЕ СВЕДЕНИЯ, вводятся данные о сотруднике.
Во второй части на вкладке НАЧИСЛЕНИЯ З/ПЛ устанавливается оклад и коэффициент северной надбавки за стаж.
В третьей части на вкладке происходит ввод номера дополнительного соглашения и его пунктов.

Так же форма содержит кнопки печати:
  • Приказа о переводе сотрудника на другую работу. (Унифицированная форма № Т-5).
  • Дополнительного соглашения с перечнем пунктов.


Кадры - Больничные листы

Больничные листы.

Больничный лист:

В форме вводятся данные по больничному листу. Сохраненный больничный лист добавляется в реестр больничных листов.
При начислении зарплаты эти данные будут поставлены в Сотрудник - Больничный лист - Основное.

Реестр больничных листов:

В форме можно задать период и выбрать подразделение. Так же можно добавить/отредактировать/удалить больничный лист.


Кадры - Штатное расписание

Штатное расписание

Представляет собой форму, которая содержит реквизиты для ввода данных по штатному расписанию. В левой части формы находится таблица с перечислением № и даты внесения изменений в штатное расписание, рядом отображаются подразделения по которым оно составлено. В правой части формы располагаются кнопки добавления/удаления/редактирования штатного расписания.

При добавлении и редактировании данных вызывается таблица в которую, записываются все необходимые данные по штатному расписанию. Проценты надбавок проставляется после того как будут указаны оклады, если Вы вносите изменения в колонку оклад, надбавки нужно пересчитать (набрать % заново). Здесь же можно распечатать штатное расписание (унифицированная форма № Т-3).
Кнопка ПЕЧАТЬ.


Кадры - График отпусков

График отпусков

При выборе данного пункта меню открывается реестр графиков отпусков. В левой части формы находится таблица с перечислением № и даты графика, рядом отображаются подразделения для которых график составлен. В правой части формы располагаются кнопки добавления/удаления/редактирования графиков отпусков.

При добавлении и редактировании данных вызывается таблица, в которую записываются все необходимые данные по графику отпусков. Здесь же можно распечатать график отпусков (Унифицированная форма N Т-7). Кнопка ПЕЧАТЬ.


Кадры - Личные карточки

Личные карточки

Форма Т2:

Печать унифицированной формы Т2. Заполняется в соответствии с записями в анкетных дванных работника.

Форма Т54-а:

Печать унифицированной формы Т54-а.


Кадры - Обмен данными

Обмен данными

Начиная с версии 10.5 в программе «Зарплата + кадры» появилась возможность разделить рабочие места работника отдела кадров и бухгалтера. То есть кадровик и бухгалтер могут работать на разных компьютерах со своими базами данных. Для их синхронизации кадровику (как минимум раз в месяц) необходимо выгружать внесенные им данные. Данные выгружаются в формате XML. Этот файл необходимо передать бухгалтеру для загрузки кадровых данных. В свою очередь бухгалтер, после начисления зарплаты за текущий месяц, должен сделать резервное копирование и передать файл backup.arj кадровику для восстановления всех данных, включая начисления по зарплате.

Выгрузка (для кадровика):

Пункт меню предназначенный для выгрузки данных для кадровика. Программа предложит выбрать период выгрузки, а так же предоставит выбор сотрудников по которым данные будут выгружены.

Загрузка (для бухгалтера):

На своем рабочем месте бухгалтер загружает введенные кадровиком данные через пункт меню «Загрузка» и получает актуальные кадровые данные из файла формата XML.


Меню - Справочники

Команды меню Справочники

Меню Справочники предоставляет следующие команды:

Сведения о работниках
Вводит/редактирует индивидуальные данные о работниках.

Реквизиты организации
Вводит/редактирует реквизиты организации.

Справочник подразделений
Вводит/редактирует информацию о подразделениях предприятия.

Перевод в другое подразделение
Переводит работника из одного подразделения в другое.

Конфигурация выплат в фонды
Позволяет настроить ставки процентов для выплат в фонды.

Специальные системы налогообложения
Настройка процентов для ЕНВД.

Индивидуальные сведения в ПФ
Ввод данных списком для Пенсионного фонда.

Прочие начисления
Настраивает справочник Прочие начисления.

Прочие удержания
Создает/редактирует виды удержаний.

Начисления для формы 1-Т
Настраивает справочник Начисления для формы 1-Т.

Другие справочники:

Годовой фонд рабочего времени

Рабочих дней в месяце
Вводит/изменяет рабочий график предприятия.

Справочник банковских счетов
Справочник банковских счетов для перечисления зарплаты на личный счет работника.

Содержание операций
Содержание операций для Журнала проводок.


Справочники - Сведения о работниках

Сведения о работниках

Вызывает анкетные данные о работнике.


Справочники - Команда Реквизиты организации (меню Справочники)

Команда Реквизиты организации (меню Справочники)

Данные о предприятии в целом. последовательно заполните данные всех закладок.
Поставьте метку в ячейке, соответствующей Вашей системе налогообложения, если их две - установите две метки.


Справочники - Справочник подразделений

Справочник подразделений

Используется для изменения информации о подразделениях, существующих на предприятии. Позволяет добавлять, удалять и редактировать подразделения.
Это нужно сделать в самом начале работы с программой, а потом лишь изредка изменять информацию по мере необходимости.

Замечание: Невозможно (программа не позволит этого сделать) удалить подразделение, в котором есть работники.

Редактирование названия подразделения:

Отметьте курсором нужное подразделение и поменяйте его название.
В колонке «Сдельная оплата» отметить знаком «+» подразделения, в которых используется сдельная оплата труда (в этом случае, в расчетном листке вместо "Оплата по основному окладу", будет написано "Сдельная оплата").


Справочники - Команда Перевод в другое подразделение (меню Справочники)

Команда Перевод в другое подразделение (меню Справочники)

Применяется для перевода работника из одного подразделения в другое.
Порядок действий:
Из списка подразделений выберите одно, откуда Вы собираетесь перевести работника. Далее, из списка сотрудников выберите одного, которого нужно перевести. Из списка подразделений выберите одно, куда Вы собираетесь перевести работника. Подтвердите Ваше решение.


Справочники - Команда Конфигурация выплат в фонды (меню Ввод данных)

Команда Конфигурация выплат в фонды (меню Ввод данных)

Установить процентные ставки по Взносам в фонды в соответствии с установленной системой налогооблажения. -


Справочники - Специальные системы налогообложения

Специальные системы налогообложения

Данное меню Вы можете использовать в случае использования Единого налога на вмененный доход. Если Вы используете Упрощенную систему налогообложения, то отметьте это в таблице "Реквизиты предприятия".
Для правильного начисления Единого социального налога в колонке <Справочник> <Спец. Системы налогообложения> < Ввод данных> Вы должны указать процент отнесения зарплаты работников на данный вид налогообложения. Процент использования вмененного дохода необходимо указать за каждый месяц периода, либо в целом за год, если эти проценты не изменяются в течение года.


Справочники - Индивидуальные сведения в ПФ

Индивидуальные сведения в ПФ

  1. Заполняем Справочник - «Категория плательщика».
    2. «Добавить»- введите название - «НР» (наемный работник) или ПНЭД. ОК.
  2. Заполняем Справочник - «Территориальные условия».
    3. «Добавить» - МКС или РКС.
  3. Переходим в меню Индивидуальные сведения в ПФ
    4. Проверяем правильность ввода по столбцам:
    1. Дата рождения.
    2. Пол М или Ж.
    3. Переходим в столбец страховой номер ПФ.
      4. Переходя от одного работника к другому, проверяем правильность ввода страхового номера.
      Если № введен не правильно или не введен вообще, программа выдаст сообщение:
      1. Введен неправильный страховой № - если № не введен или
      2. Неверный страховой № ПФ. Последние цифры должны равняться «ХХ»
      Если вышло предупреждение Б, то сравните данный страховой № с оригиналом, так как конечные цифры выводятся путем расчета по формуле ПФ и предложенный Вам вариант будет верен лишь при условии правильного ввода первых девяти цифр.
    4. Переходим в столбец "категория" - нажимаем «ввести списком» - НР (или ПНЭД) - ОК.
    5. Столбец "дата приема" и "дата увольнения" заполняем только если Ваш работник был либо принят, либо уволен в течение этого года тогда Вам необходимо проставить эти даты, чтобы они перебросились при конвертации в программу ПФ.
    6. Переходим в столбец «Территориальные условия». Здесь также можно будет заполнить МКС или РКС у всех работников списком, нажатием клавиши «Ввод списком».
  4. Переходим на закладку Анкетные данные.
    5. Заполняем адрес фактический и адрес регистрации. Так как чаще всего эти адреса у работников совпадают, для экономии времени рекомендуем Вам заполнить у работников адрес регистрации, а затем нажать кнопку «совпадение списком». При этом у всех работников адрес регистрации будет равен адресу проживания. При несовпадении данных адресов корректировка вносится индивидуально.


Справочники - Прочие начисления

Прочие начисления

Позволяет настроить справочник Прочие начисления с учетом действующего законодательства и/или специфики бухучета на предприятии. Вызывает диалог, состоящий из шести листов:
  1. Главная
  2. Фонды
  3. Коды доходов
  4. Настроить проценты
  5. Премия отпускные
  6. Премия б/лист
  7. ФОТ и соц. выплаты


Прочие начисления - Главная

Диалог Прочие начисления: Главная

Справочник прочих начислений.
Описание:
Наименование
Наименование начисления.
Код
Уникальный код, присваиваемый пользователем (значение от 1 до 999), причем коды от 100 до 130 присваиваются видам начислений, не относящихся напрямую к заработной плате, например: командировочные расходы сверх нормы, материальная выгода от экономии на процентах по заемным средствам и т.д. Во всего начислено не входит и не влияет на величину суммы к выдаче на руки. В графе Дебет счетов для таких начислений необходимо проставить дебет затратного счета. Сами затраты по данной выплате отражены в других разделах учета, но затраты по начислению фондов по данным выплатам Вам необходимо отразить на соответствующих счетах в разделе учета «Заработная плата». Коды 1, 13, 14, 22, 26-29, 50, 70, 77 - служебные(неудаляемые) коды и т. п.
Р/К
Районный коэффициент. Начислять(+) или нет(-).
К/надб
Кадровая надбавка. Начислять(+) или нет(-).
Налог
Налог на доходы . Исчислять (+) или нет (-). При заполнении этих разделов не оставляйте пустых клеток, по умолчанию Программа воспримет их как «-», что может повлечь за собой ошибки при начислении зарплаты.
Отпуск
Входит ли сумма в расчет среднего заработка для начисления отпускных(+) или нет(-). Б/лист Больничный лист. Входит ли сумма в расчет среднего заработка для расчета б/листов(+) или нет(-).
Учет/времени
Учет фактически отработанного времени. Учитывать(+) или нет(-). Если Вы поставите в этой графе знак »+», то сумму, введенную Вами по данному виду начисления, программа разделит на норму времени и умножит на фактически отработанное время, исчисленная таким образом новая сумма начислений появится в расчетном листе работника.
Дебет
Шифр затрат по балансовому счету, согласно плану счетов. Если значение равно 0.00 или пустое поле, то программа отнесет затраты на счет, указанный индивидуально в Анкетных данных каждого работника, если введен шифр затрат отличный от нуля, затраты будут отнесены на счет, указанный в справочнике, не обращая никакого внимания на индивидуально присвоенный шифр затрат.
В %
В процентах. Проценты(+) или рубли(-).
Профс
Профсоюз. Если на данный вид начисляется профсоюзный взнос - ставится плюс, иначе - минус.

Комментарии:

Программа предлагает Вам типовой справочник начислений, Вы можете приспособить его к потребностям Вашего предприятия: стереть неиспользуемые в работе коды начислений или добавить новые. При вводе нового вида начислений необходимо заполнить все необходимые показатели в разделах Главное, Фонды, Коды доходов и т.д. При небрежном заполнении данных разделов Вы создаете ошибки при начислении зарплаты, Расчетов взносов в фонды и Налога на доходы.


Прочие начисления - Взносы в фонды

Диалог Прочие начисления: Взносы в фонды

Справочник прочих начислений. Начисления в фонды (с предприятия).
Описание:
Наименование
Наименование начисления.
Код
Уникальный код, присваиваемый пользователем (значение от 1 до 999), причем коды от 100 до 130 присваиваются видам начислений, не относящихся напрямую к заработной плате, например: командировочные расходы сверх нормы, оплата проезда к месту работы.
ВЗН (взносы в фонды)
Начисляется (+) или нет (-). Не оставляйте пустых клеток в данном разделе. Отнеситесь очень внимательно к оформлению данного раздела, небрежное его заполнение ведет к ошибкам при начислении взносов в фонды. Если взносы не начисляются, ОБЯЗАТЕЛЬНО нужно продублировать (-) в одной из следующих двух граф.
Ст. 9 ФЗ 212
В графе ставится (-), если исключение из облагаемой базы производится на основании ст. 9 ФЗ 212.
Материальная помощь
В графе ставится (-), если имеется в виду материальная помощь в пределах 4000 руб.(Для мат. помощи свыше 4000 руб. нужно использовать другой код
Фонд травматизма
Начисляется (+) или нет (-). Для договоров гражданско-правового характера в графе ВЗН ставьте «+»,в данной графе ставим «+»,если страхование предусмотрено договором, иначе "-". Программа сама исключит эти суммы из облагаемой базы для ФСС, если в коде Доходов этот вид начисления будет отмечен кодом вычета 403.
Если на данный вид на фонды не начисляются,а суммы не должны быть показаны в отчете (Например Дивиденды), то в графе ВЗН установите "-",а две другие графы оставьте пустыми.


Прочие начисления - Коды дохода (ИФНС)

Диалог Прочие начисления: Коды дохода (ИФНС)

Справочник прочих начислений. Коды дохода .
Описание:
Код
Код, присвоенный бухгалтером.
Наименование
Наименование вида начислений.
Код дохода
Код дохода по классификатору. По умолчанию 2000 для основного работника.
Код скидки
Код скидки дохода по классификатору. Для договоров ГПХ установите код скидки 403,это показатель, что взносы в ФСС на этот вид не начисляются.
Сумма скидки
Если проставлен код скидки дохода, сумма вычисляется автоматически, если нет, то сумму скидки можно внести вручную.
%
Если скидка предоставляется в процентном соотношении, поставьте процент.
Примечание
Если проставлен код скидки дохода, в этом поле будет показана расшифровка.
Комментарии:
Программа предоставляет возможность выбрать коды доходов и скидок из справочников (см. клавиши внизу таблицы). Обязательно укажите код по доходам, где применяются другие ставки налога: материальная выгода по экономии на процентах, дивиденды и т.д.


Прочие начисления - Настроить проценты

Диалог Прочие начисления: Настроить проценты

Если в справочнике начислений в поле В % значение равно плюс (+), то имеется возможность начисления списком по этому виду в зависимости от установленного процента.

Знак «+» в графе Учет отработанного времени означает, что базовую сумму программа поделит на плановые рабочие дни (часы) и умножит на фактически отработанные. Если доплата идет в твердом проценте от оклада, независимо от отработанного времени, «+» ставить не нужно.
По умолчанию процент выплат рассчитывается от установленного оклада. В программе имеется возможность настройки расчетной базы.
Описание:
Код
Код, присвоенный бухгалтером.
Наименование
Наименование вида оплаты.
Виды начислений, входящие в расчет
Вводятся коды начислений, разделенные знаком плюс(+), например 1+23+45+246 (Код 1 (первая цифра) - это оклад, не забудьте проставить! По умолчанию имеется ввиду оклад.
Комментарии:
В меню Ввод данных сначала оформите виды начислений, на которые начисляется надбавка, затем, установив курсор в колонке Прочие начисления нажмите клавишу Ввод списком, в появившемся списке укажите установленный процент. Если процент доплаты является единым для всех работников (надбавка за вредность, «лесные» и т.д.), можно ввести его по всему списку клавишей Insert. Закрываем таблицу. Отвечаем «Да» на вопрос «Начисляем?». Если Вы хотите, чтобы эти начисления не удалялись при очистке рабочего поля при переходе на следующий месяц, то нажмите клавишу "Постоянные начисления".Если Вы хотите добавить или удалить постоянные начисления конкретному работнику, перейдите в режим начислений индивидуально, выберите клавишу Постоянные начисления и установите там необходимый проценты или суммы, которые Вы выплачиваете без изменений из месяца в месяц, например Пособие по уходу до 1.5 лет, Компенсация на приобретение литературы преподавателям и т.д.


Прочие начисления - Премия отпускные

Диалог Прочие начисления: Премия отпускные

Предназначено для учета премий, включаемых в расчет при начислении отпускных.
Описание:
Наименование
Наименование вида оплат.
Код
Код вида оплат, присвоенный бухгалтером.
Учет премий
Для учета квартальных и ежегодных премий ставится одна буква: или "Г" - годовая, или "К" - квартальная, или "М" - за месяц.


Прочие начисления - Премия б/лист

Диалог Прочие начисления: Премия б/лист

Предназначено для учета премий по итогам работы. .Если вид начисления отмечен знаками Г, К или М, то для расчета будет взята сумма указанных премии.

Примечание:
Коментарий актуален при начислении пособия "по-старому" (актуально до 01.01.2013 г.).

Описание:
Наименование
Наименование вида оплат.
Код
Код вида оплат, присвоенный бухгалтером.
Учет премий
Для учета квартальных и ежегодных премий ставится одна буква: или "Г" - годовая, или "К" - квартальная, или "М" - за месяц.
Комментарии:
Не забудьте отметить знаком "+" в диалоге Прочие начисления виды начислений, которые входят в расчет больничного листа. В этом случае в диалоге Прочие начисления: Премия б/лист в поле Премия. б\лист знаком "+" должны быть отмечены премии, включаемые в расчет.


Прочие начисления - Данные для отчета 1Т

Данные для отчета 1Т (Фонд оплаты труда и Соцвыплаты)

Заполняется для формирования сведений, необходимых для отчетов П-4, 1-Т и др.
Напротив каждого кода отметьте знаком « + » к какому виду начислений Вы его относите.
Если начисление не относится ни к ФОТ ни к выплатам социального характера (например Дивиденды, Мат выгода по ссуде) и т.д.. то в обеих колонках ставим знак « - »


Справочники - Справочник прочих удержаний

Справочник прочих удержаний

Главная
Позволяет добавлять новые, а также, удалять и редактировать существующие виды удержаний. Для того, чтобы программа корректно формировала проводки, укажите балансовый счет, который корреспондирует со счетом 70 в данном виде удержаний.
Проценты
На этой вкладке Вы можете поставить знак "+" в графе "+", показывая программе тем самым, что данный вид удержания будет автоматически рассчитываться в процентах исходя из базы начислений, указанных в графе "Формула". В столбце "Формула" Вы перечисляете виды начислений через знак "+", например "1+5+6+7". В графе "%" можно указать ставку процента по умолчанию.


Справочники - Начисления для формы 1-Т

Начисления для формы 1-Т

Напротив каждого кода отметьте знаком «+» к какому виду начислений Вы его относите. Если начисления не относятся ни к ФОТ, ни к выплатам социального характера (например, Дивиденды, Мат выгода по ссуде и т.д.) то в обеих колонках ставьте знак « - ».


Справочники - Справочник рабочих дней в месяце

Справочник рабочих дней в месяце

Настройка календаря рабочего времени.

Описание:
Месяц
Месяц года.
Раб. дней в месяце
Используется режим рабочего времени, принятый на предприятии.
Н/часов (М5)
Заполняются с учетом нормативов, принятых на предприятии (обычный режим, вредное производство и т.д.) при 5-ти дневной рабочей неделе у мужчин.
Н/часов (Ж5)
Заполняются с учетом нормативов, принятых на предприятии (обычный режим, вредное производство и т.д.) при 5-ти дневной рабочей неделе у женщин.
Шестидневка
Количество рабочих дней по шестидневной системе.
Н/часов (М6)
Заполняются с учетом нормативов, принятых на предприятии (обычный режим, вредное производство и т.д.) при 6-ти дневной рабочей неделе у мужчин.
Н/часов (Ж5)
Заполняются с учетом нормативов, принятых на предприятии (обычный режим, вредное производство и т.д.) при 6-ти дневной рабочей неделе у женщин.
Кал. дней
Число календарных дней в месяце (28, 29, 30 или 31).


Справочники - Команда Справочник банковских счетов (меню Справочники).

Команда Справочник банковских счетов (меню Справочники).

Позволяет ввести работникам банковские счета, на которые будет перечисляться зарплата.
Отметьте знаком "+" поле слева от работника, которому заработная плата перечисляется на банковскую карту.


Меню - Сервис

Сервис

Страховочное копирование
Восстановление данных


Сервис - Страховочное копирование

Страховочное копирование

Во избежание потери данных, в программе предусмотрена функция страховочного копирования базы данных. Если в каталоге программы есть программа arj.exe и в меню Сервис - параметры поставлен признак упаковки при страховочном копировании, то файл резервного копирования будет упакован этим архиватором. Вам остается лишь выбрать каталог, в который будет сделано копирование. Например C:\Arhiv.

Резервное копирование происходит следующим образом:

  1. Создаётся файл backup.bup (копия базы данных) в каталоге Temp, расположенном в каталоге программы.
  2. Если в каталоге программы есть arj.exe и в меню Сервис - параметры поставлен признак упаковки при страховочном копировании, то backup.bup будет упакован в backup.arj
  3. Файл backup.bup (backup.arj) копируется в указанный Вами каталог.
Комментарии:
Желательно копировать базу на съемные носители - диск CD, флешку - на случай, если что-то случится с компьютером и база будет утрачена.


Сервис - Восстановление данных

Восстановление данных

Восстановление данных возможно с ранее сделанных копий базы данных. Если Вы делали копию данных с использованием arj.exe, то файл резервного копирования будет иметь расширение arj, и Вам нужно убедиться, что в каталоге программы есть arj.exe.

Восстановление базы данных происходит следующим способом:

  1. Создается резервная копия текущей базы данных WAGES.GDB в каталог Temp, расположенный в каталоге программы, под именем wagestmp.gdb.
  2. Выполняется извлечение данных из файла backup.bup (или backup.arj) в файл WAGES.GDB в каталог Temp.
  3. Копируется извлеченная база данных WAGES.GDB в каталог с программой, причем старая база данных затирается.
Если возникли ошибки при восстановлении, будет выдано сообщение и база вернется в исходное положение.


Начисление зарплаты - Диалог Начисление зарплаты: Расчет списком

Диалог Начисление зарплаты: Расчет списком

Настоящий диалог предназначен для ввода данных по начислению заработной платы и просмотра результатов начислений. По умолчанию предлагается списочный состав всего предприятия, при необходимости можно выбрать список одного подразделения. Для этого в правом верхнем углу имеется выпадающий список подразделений.
Описание:
Ф.И.О.
Фамилия, Имя, Отчество.
Оклад
Размер оклада.
Повр./о
Начисленная заработная плата по окладу с учетом фактически отработанного времени.
К/Д
Указывается норма календарных дней месяца. Заполняется автоматически по клавишам "Норма вр. из справочника".
Факт
Факт - фактически отработанные календарные дни. Если Вы составляете табель в программе то их можно заполнить командой "Вставить данные из табеля". Норма и факт в календарных дней мы вносим справочно, для последующего расчета отпускных, компенсации за неиспользованный отпуск и т.д. Начисление зарплаты производится по фактически отработанному времени. Если кликнуть курсором на "шапке" К/Д название колонки превратится в Норму, сюда Вы внесете норму рабочего времени (клавиша Норма времени из справочника).
В колонку факт внесете фактически отработанное время из табеля или вручную, если табель в программе не заполняется.

Примечание:
Важно! Если зарплата в данном месяце работнику не начислена (отпуск и т.д.) и в колонке факт стоит 0, в колонке фактичкских календарных дней так же ничего не должно быть указано, так как не найдя фактически отработанных дней программа обратится к календарным.

Р/Коэф.
Районный коэффициент (сумма).
К.надб.
Северная надбавка за стаж (сумма).
Отпуск
Отпуск (начисленная сумма).
Б/Лист
Начислено по б/листам.
Всего нач.
Всего начислено = оклад + районный коэффициент + кадровая надбавка + прочие начисления. Внимание! Суммы больничного листа и отпускных показаны для контроля (справочно), они уже входят в колонку Прочие.
Прочие
Прочие начисления всего (прочие выплаты). Прочие выплаты - это все прочие начисления, кроме оклада и надбавки к окладу. Для ввода прочих выплат необходимо нажать клавишу F4. Если в наборе начислений имеется хоть один ранее выбранный вид, то на экране появится окно ввода, если ранее не было прочих начислений, то появится справочник начислений.
Налог
Исчислен налог.
П/союз
Профсоюзный взнос (исчислено). Программа удержит профсоюзные взносы только с видов начислений, отмеченных знаком '+' в справочнике Прочих начислений. В Анкетных данных член профсоюза должен быть отмечен знаком '+' в поле Член профсоюза.
Аванс
Аванс (сумма).
Алименты
Расчитывается автоматически в соответсвии с процентам удержания, который Вы должны указать, войдя в "Расчет индивидуально" по каждому сотруднику. Если алименты удерживаются в твердой сумме (по согласованию супругов, решение суда) Вы можете внести ее в "Постоянные удержания".
Всего уд.
Всего удержано = налог с дохода физических лиц + профсоюзные взносы + прочие удержания. Внимание! Суммы аванса и профсоюзных взносов показаны для контроля (справочно), они уже входят в колонку Прочее.
Прочее
Общая сумма начислений заработной платы от прочих начислений или общая сумма прочих удержаний, показывается для удобства (справочно, с учетом фактически отработанного времени, если это предусмотрено для конкретного вида начислений, но без начисленных северных надбавок). Не путать со всего начислено и всего удержано!
На руки
Сумма к выдаче.
Прочие начисления

Прочие удержания

Постоянные начисления

Анкетные данные
Вызывается диалог Сведения о работниках.

Б/лист (расчет)

Отпускные (Расчет)

Оформить ведом.
Оформляется ведомость начисления заработной платы.
Удалить ведом.
Удаляется ведомость начисления заработной платы.
Подразделение
Выберите нужное подразделение из списка.
Удалить начисления (удержания)
Используется для удаления выбранного из диалога вида удержаний или начислений или удаления всех видов удержаний или начислений. Основное применение: подготовка данных для нового месяца.
Ввод списком
Ввод данных списком по полю, на котором установлен курсор (активное поле). Если Вы хотите начислить списком какой либо вид начислений, то, находясь курсором в поле «Прочие начисления», нажмите клавишу «Ввод списком» Вам будет предложен список видов начислений из которого Вы выбираете нужный вид.
Начисления/Удержания (переключатель).
Используется для изменения вида таблицы Начисления на Удержания и обратно.
Вед. начислений
Показывается ведомость начислений по всем работником списком (что будет если оформить ведомость с этими данными…). Не пользуйтесь клавишей предварительного просмотра, если ведомость в этом месяце уже оформлена, для программы это будет вторая ведомость в этом месяце и данные по НДФЛ будут искажены (в связи с тем, что стандартные вычеты уже предоставлены). Оформленную ведомость начислений печатайте командами Печать. Сводные ведомости. Расчетная ведомость.
Ведом. Удержаний
Показывается ведомость удержаний по всем работником списком (что будет если…).

Справочник начислений
Вызывается диалог Прочие начисления.

Справочник удержаний
Вызывается диалог Справочник прочих удержаний.
Результат расчета (F6)
Показывает, что будет, если Вы оформите ведомость с имеющимися данными для начисления заработной платы (что будет если…).

Специальные начисления

Корректировка стандартных вычетов

Специальный расчет
Расчет от суммы "на руки"
Производится аналогично специальному расчету, но здесь для расчета доплаты Вы вводите не сумму к начислению, а сумму "На руки".

Спец. расчет премий
Используется для расчета премий сдельщикам в случае, когда процент премий зависит от соотношения нормативного и фактически отработанного времени.

Расчет индивидуально
Позволяет производить те же действия, что и в «Расчете списком», но начисляя каждому работнику отдельно. Здесь же Вы можете дополнительно указать следующие показатели:
  • Часовая тарифная ставка (для сдельщиков).
  • Индивидуальный коэффициент к заработной плате - при расчете зарплаты сумму оклада программа увеличит (или уменьшит) в соответствии с указанным коэффициентом.
  • Процент удерживаемых с работника алиментов.
Комментарии:
Подготовка данных при переходе в следующий месяц. Некоторые данные для расчета заработной платы автоматически не удаляются при переходе на следующий месяц, поэтому рекомендуется данные прошлого месяца при необходимости удалить. Для этого можно воспользоваться кнопкой Удалить начисления (удержания).
Ввод данных В поле Оклад вводится оклад по штатному расписанию. Если Вы нажмете мышкой на заголовок колонки, появится сумма, начисленная по окладу в соответствии с количеством отработанных дней (часов).

В поле К/Д вносится кол-во календарных дней в данном месяце (для начисления отпускных), Вы можете ввести их списком. Для этого в поле Ввод списком вводится необходимое число и нажимается кнопка "три точки". Если учет времени ведется в часах, то нажмите мышкой по заголовку колонки Р/Д. Для перехода к учету в рабочих днях еще раз нажмите мышкой по заголовку колонки. Имеется возможность изменять данные как списком, так и индивидуально.
В поле Факт вносится фактически отработанное время списком или индивидуально. Если Вы заполняете табель рабочего времени в программе, то вы можете внести данные об отработанных днях (календарных и рабочих)прямо из табеля. Начисление в рабочих днях является приоритетным, т.к.календарные дни показываются справочно и используются впоследствии при начислении отпускных. Но если Вы указали норму и факт календарных дней, а рабочих не поставили, то програма начислит зарплату на основании данных по К/Д.

Ввод прочих начислений и прочих удержаний Прочие начисления (прочие удержания) можно вводить как списком, так и индивидуально. Для индивидуального ввода используется клавиша F4 (F5 соответственно). Для ввода прочих начислений (удержаний) списком необходимо установить курсор в колонку Прочие и нажать кнопку "три точки".
Настройка вида таблицы:
Таблица может быть представлена в виде начислений (по умолчанию) или удержаний. Для выбора вида таблицы используйте расположенный в левой нижней части окна переключатель начисления/удержания, при этом происходит перерасчет заработной платы по всем работникам в списке. Вы можете предварительно проверить правильность расчета по каждому работнику отдельно - кнопка Результат расчета F6. После оформления ведомости (кнопка Оформить ведом) можно сразу ее распечатать, впрочем, Вы можете сделать это позже из меню Печать > Сводные ведомости > Ведомость выдачи зарплаты. В случае если Вы ошибочно оформили ведомость, ее можно удалить с помощью кнопки Удалить ведомость.


Начисление зарплаты - Прочие начисления

Прочие начисления

Ввод прочих начислений.

Если у работника уже есть начисления, показывается список фактических начислений. В этом случае для добавления нового вида начислений, если Вы помните код начислений, нажимаете F3, вводите необходимый код и нажимаете клавишу Enter;
Если начислений нет, вызывается Справочник прочих начислений, из представленного списка выбирается необходимый вид и нажимается клавиша Enter;
Чтобы удалить существующий вид начислений необходимо нажать клавишу F4 и в поле сумма поставить ноль(0).

Если для данного кода Вы выбрали метод расчета в процентах, то в последней графе нужно указать количество процентов. В графе сумма тут же появится рассчитанная сумма, при условии, что фактически отработанные дни проставлены, то есть сумма на которую начисляются проценты не равна нулю.
Если база, на которую начисляются проценты, состоит из нескольких видов начислений, например оклад + доплата + премия за месяц (эту базу Вы формируете в закладке «Настроить проценты»), то все предыдущие коды, входящие в расчетную базу, должны быть начислены.
Программа позволит поправить рассчитанную сумму вручную, но тогда в предпоследней графе « % » нужно поменять знак « + » на « - » , иначе, при выходе из меню, она пересчитает Вашу сумму в соответствии с указанными процентами, либо обнулит ее, если процент не указан.

Если по коду начислений предусмотрена оплата в твердой сумме, но пересчитанной с учетом фактически отработанного времени, то в «Справочнике прочих начислений» Вы ставите знак « + » в колонке «Учет рабочего времени».

В этом случае, при вводе по F4 суммы 2000 при полностью отработанном времени, по этому виду будет начислено 2000 рублей, при норме 20 и факте 10 дней будет начислена 1000 рублей. При этом при просмотре видов начислений по F4 всегда будет стоять сумма 2000, а при просмотре результата расчета (клавиша F6) она будет указана с поправкой на отработанное время.


Начисление зарплаты - Прочие удержания

Прочие удержания

Если у работника уже есть удержания, показывается список фактических удержаний. В этом случае для добавления нового вида удержаний, если Вы помните код удержаний, нажимаете F3, вводите необходимый код и нажимаете клавишу Enter;
Если удержаний нет, вызывается Справочник прочих удержаний, из представленного списка выбирается необходимый вид и нажимается клавиша Enter;
Чтобы удалить существующий вид удержаний необходимо нажать клавишу F5 и в поле сумма поставить ноль (0).


Начисление зарплаты - Постоянные начисления

Постоянные начисления

Чтобы автоматически начислять повторяющиеся из месяца в месяц суммы или постоянные процентные доплаты и надбавки их необходимо занести в справочник «постоянные начисления» для каждого работника.

Для этого на рабочем столе, находясь курсором в колонке «Прочие», нажмите клавишу «Ввод списком», отметьте в списке вид начисления, который Вы хотите сделать постоянным , в появившемся списке укажите сумму или процент постоянных начислений и нажмите клавишу «В постоянные начисления». Если Вам нужно сформировать постоянные начисления индивидуально, то на рабочем столе войдите в раздел «Начисления индивидуально», клавиша «Постоянные начисления».

Впоследствии при расчете зарплаты Вы сможете сразу провести расчет всех постоянных начислений по сформулированным заранее видам.
Важно! Данные, которые являются расчетной базой для начисления в процентах (например, оплата по окладу) на момент расчета должны быть заполнены.


Начисление зарплаты - Больничный лист

Больничный лист

На закладке "Основное" проставьте реквизиты листка нетрудоспособности, если данные по больничному листу введены в разделе Кадры - их можно загрузить по клавише "Загрузка данных б/л из кадров". Укажите % оплаты больничного листа. Если Вы начисляете пособие по уходу за ребенком- укажите 40%. На закладке "Расчетные данные" выбирите тип пособия из выпадающего списка. Расчетные данные показаны справочно. Для расчета пособия "по-старому" для декретниц (до 01.01.2013 г.).

В строке укажите код, на который Вы отправите доплату за первые 3-и дня больничного, в случае болезни работника, желательно, чтобы он назывался так "Пос.по вр.нетрудоспособн.за сч.работодателя". Тогда программа правильно отфильтрует этот вид начисления при формировании Информации о расходах за счет ФСС.

На закладке Результат расчета Вы нажимаете клавишу "Расчет", если начисляете пособия по беременности и родами клавишу расчет с 2011 года, если это другие пособия. Если работник имеет стаж менее 6-ти месяцев установите "галочку" расчет пособия исходя из МРОТ.

При выходе из Начисления зарплаты, программа спросит Вас „Распечатать расчет больничных?", если Вы ответите Да, то расчет больничного листа будет отправлен на печать, Вы можете также отказаться от печати и сделать это позднее в меню <Печать>, <Вспомогательные отчеты> <Реестр больничных листов>


Начисление зарплаты - Отпускные (расчет по-среднему)

Отпускные (расчет по-среднему)

Вызывается диалог Расчет отпускных.

На закладке "Основное" укажите период отпуска или количесто дней компенсации за неиспользованный отпуск.

При расчете отпуска гос. служащим установите соответствующие метки.

На закладке "Расчетные данные" выберите вид начисления. Если расчет производится в календарных днях (отпуск, компенсация за неиспользованный отпуск и т.д.), то метка установлена на показателе "Календарные дни". Если мы выбираем вид расчета по-среденму (оплата командировок, донорские дни и т.д.), переводим метку на норму времени, тогда расчет будет произведен по рабочим дням.

Если Вы расчитали по календарным дням, а затем перевели метку на норму времени, тогда расчет нужно произвести заново.

Для учета премий Вы должны в диалоге Прочие начисления: Премия отпускные отметить:

  • буквой 'Г' - премии по итогам года (в расчет будут включаться с учетом отработанного времени);
  • буквой 'К' - квартальные премии (в расчет будут включаться с учетом отработанного времени);
  • буквой 'М' - ежемесячные премии (при расчете будут включены полностью без учета отработанного времени в данном месяце).

При расчете среднедневного заработка мы используем один и тот же метод при расчете отпускных, компенсации за неиспользованный отпуск и т.д. После расчета суммы отпускных в окне внизу таблицы Вы можете выбрать вид отпуска (код начисления) на который нужно отправить начисленную сумму.

При выходе из Начисления зарплаты, программа спросит Вас «Распечатать расчет отпускных?", Вы можете отказаться от печати, а позже распечатать расчет отпускных из меню "Вспомогательные отчеты"

При начислении отпускных в случае, когда отпуск продлится весь следующий месяц, дополнительные стандартные вычеты в текущем месяце давать не нужно. При появлении у работника облагаемого дохода в последующий период программа предоставит ему стандартные вычеты за текущий месяц и за месяцы, в которых работник дохода не имел.


Начисление зарплаты - Диалог Оформление ведомости

Диалог Оформление ведомости

Номер ведомости - уникальный номер ведомости (число больше ноля). Программа сама предложит Вам номер следующей ведомости.

При вводе номера уже имеющейся ведомости, Вам будет предложено переоформить эту ведомость с новыми данными или ввести другой номер. Если Вы переоформляете ведомость с уже существующим номером, имейте в виду, что старая ведомость будет безвозвратно удалена и вместо нее будет оформлена новая ведомость с этим же номером. Вы можете сразу отправить ее на печать либо распечатать ее позже из Реестра ведомостей.

Для просмотра оформленных ведомостей пользуйтесь клавишей Реестр ведомостей.

Вы можете выбрать и распечатать реестр ведомостей за любой месяц или период, посмотреть и распечатать любую ведомость из выбранного списка.


Начисление зарплаты - Специальные начисления

Специальные начисления

Используются преимущественно для видов начислений, которые рассчитываются в процентах на отработанные часы (дни), отличающиеся от указанных в табеле, например отработано 20 дней в т.ч. в праздники 2 дня. В верхней части таблицы выберите вид начислений с которым вы хотите работать. Укажите в таблице количество отработанных часов (дней) и процент установленной доплаты. Начисление можно произвести как одному работнику так и нескольким работникам списком.


Начисление зарплаты - Корректировка стандартных вычетов

Корректировка стандартных вычетов

Клавиша «Ст. вычет» позволит Вам произвести корректировку стандартных вычетов за прошлые периоды. В правой части таблицы показаны налоговые вычеты, предоставленные в соответствии с анкетными данными, в левой - поле для корректировки, Вы можете указать в нем вычеты со знаком «+» или «-» и программа отрегулирует предоставленные ранее вычеты в текущем месяце.


Начисление зарплаты - Специальный расчет

Специальный расчет

Используется в случаях, когда работнику ежемесячно выплачивается постоянный оклад, а начисленная сумма регулируется ежемесячной премией (в зависимости от объема работы, суммы выручки и т.д.).

В колонку сумма внесите начисленную сумму, в колонке спецрасчет появится сумма доплаты. Вы можете отправить ее на любой код начислений, который Вы выберете из выпадающего списка.Если этот вид предполагает начисление северных коэффициентов, они также будут учтены в сумме расчета.


Начисление зарплаты - Расчет индивидуально

Расчет индивидуально

Позволяет производить те же действия, что и в «Расчете списком», но начисляя каждому работнику отдельно. Здесь же Вы можете дополнительно указать следующие показатели:

  • Часовая тарифная ставка (для сдельщиков).
  • Индивидуальный коэффициент к заработной плате - при расчете зарплаты сумму оклада программа увеличит (или уменьшит) в соответствии с указанным коэффициентом.Например, совместитель работает на полставки Вы указываете на рабочем столе оклад по штатному расписанию, ставите Инд.коэффициент 0,5 и программа начилит работнику половину от оклада по штатному расписанию.
  • Процент удерживаемых с работника алиментов.


Справочники - Анкетные данные

Анкетные данные

Все поля заполняются согласно требованиям действующего законодательства.

Анкетные данные, сведения для зарплаты:

Фамилия
Фамилия работника.
Имя
Имя
Отчество
Отчество
ИНН
Идентификационный номер налогоплательщика.
Дата рождения
Дата в формате ДД.ММ.ГГГГ.
Код гражданства
По умолчанию код гражданства равен 643 (Россия). Если граждаство не российское, то в строке Иностранцы нужно указать статус (для начисления взносов в ПФР): временно проживающий,временно пребывающий и т.д. 643 .
Страховое свидетельство ПФ
Номер страхового свидетельства.
Должность
Наименование должности.
Табельный номер
Уникальный номер для каждого работника.
Шифр затрат
Балансовый номер счета, согласно плану счетов, на который относятся затраты, например 20, 26, 44.
Районный коэффициент
Например, для Петрозаводска 0.15, для Пудожа 0.30.
Кадровая надбавка (Северная надбавка за стаж)
По аналогии с районным коэффициентом.
Совместитель
Является совместителем или нет. По умолчанию нет.
Член профсоюза
Состоит в профсоюзе или нет. По умолчанию нет.
Инвалид
Инвалид или нет. По умолчанию нет.
Стандартные вычеты на детей
Выбираете нужные коды в зависимости от количества детей, семейного положения и т.д.
Алименты
Установить процент удерживаемых алиментов
Дата приема на работу
Дата в формате ДД.ММ.ГГГГ. Если вновь принятому работнику не будет указана дата приема на работу, то по умолчанию программа будет считать датой приема 1 января текущего года и предоставит стандартные вычеты с начала налогового периода.
Работник уволен
При увольнении работника установите метку. В этом случае программа, сохранив все предыдущие начисления, не будет включать его в текущие списки. Имейте это в виду, если Вы переоформляете ведомости за прошлые периоды, в этом случае метку необходимо стереть. Не запаздывайте с отметками об увольнении работников, иначе при начислении зарплаты программа может предоставить уволенному лишний налоговый вычет.
Затратные счета
Команда применяется при распределении затрат в пределах одного балансового счета по аналитическим группам, объектам, заказам и т.д. Общие наименования аналитических групп введите в меню "справочники", а процент распределения зарплаты каждого работника необходимо указать в анкетных данных.

Данные для Пенсионного фонда:

Категория плательщика
Категория плательщика согласно перечню Пенсионного фонда, например: наемный работник - вводится НР
Территориальные условия
Например: местность крайнего севера - вводится МКС.

По справке о доходах:

Заполняется, если человек, принятый на работу, предоставляет справку о доходах с предыдущего места работы в расчетном периоде (форма 2 НДФЛ).
Совокупный доход вместе с северными надбавками
Общая сумма стандартных налоговых вычетов
Выплаченная материальная помощь: Общая сумма с учетом 4000 руб.
Подарки: Общая сумма с учетом льготы 4000 руб.
Призы: Общая сумма с учетом льготы 2000 руб.
Удержанный налог на доходы: Общая сумма удержанного налога на доходы.

Примечание:

При переходе на следующий календарный год не забудьте стереть эти данные, так как они будут участвовать в расчете предельной суммы (280.000 руб.) для начисления стандартных вычетов на детей.

Адресная информация, документы:

Адресную информацию вводите в соответствии с обозначениями городов, населенных пунктов и улиц, которые предлагает Вам справочник адресов ( КЛАДР).За получением файла с КЛАДРом обратитесь в ООО "Инкомсофт"
Место регистрации (жительства)
Если адрес регистрации совпадает с адресом фактического места жительства, то Вы можете скопировать данные из одной таблицы в другую клавишей со стрелкой.


Справочники - Реквизиты ИФНС

Реквизиты ИФНС

Данные о налоговой инспекции.


Справочники - Команда Должностные лица (меню Справочники)

Команда Должностные лица (меню Справочники)

Применяется для ввода расшифровки подписей должностных лиц.


Ввод данных - Диалог Формирование списка

Диалог Формирование списка

В правой части окна выбираете необходимого работника нажатием клавиши Enter или левой кнопкой "мыши" по кнопке "стрелка влево". В левой части окна отображается список выбранных работников. После того, как список сформирован, нажмите клавишу Esc.